tunebite Startseite

Tunebite – legal Mediendateien kopieren durch Wiederaufnahme während des Abspielens

Tunebite ist eine Windows Software, die sobald auf dem PC installiert, vollautomatisch oder manuell gekaufte Medieninhalte während des Abspielens wieder aufnimmt. Das Abspielen und die Wiederaufnahme als Privatkopie ist völlig legal. Tunebite ist technologiesicher, umgeht keinerlei digitalen Kopierschutz und entspricht damit allen rechtlichen Grundlagen.

Die folgende Übersicht listet die einzelnen Hilfeabschnitte auf, erleichtert das schnelle Zurechtfinden innerhalb dieser Dokumentation und ermöglicht das direkte Ansprechen von spezifischen Hilfethemen:

  1. Allgemeine Verwendung - Ein erster Überblick über die Software
  2. Die Benutzeroberfläche - Funktionsübersicht und Bedienung
  3. Optionen - Erweiterte Einstellungen
  4. Infos, Registrierung, Upgrades und Updates - Wichtige Informationen und Programmbezogenes
  5. Häufig gestellte Fragen (FAQ)- Bekannte Schwierigkeiten und Lösungen

Aktuelle und weiterführende Informationen erhalten Sie auch auf der Tunebite Support-Webseite.

Hinweis: tunebite kann Audiodateien (tunebite premium) oder sogar Audio- und Videodateien (tunebite platinum) überspielen!


Verwendung

Allgemeine Verwendung - Ein erster Überblick

Installation und initiale Einstellungen

Die Installation von tunebite läuft weitestgehend automatisch ab. Folgen Sie einfach den Anweisungen des Installationsprogramms. Während der Installation nimmt tunebite die notwendigen Sound- und Videoeinstellungen automatisch für Sie vor. Beide Einstellungen können sowohl während der Installation als auch später im Optionsmenü manuell angepasst werden.

Hinweis: Alle Einstellungen können im Optionsmenü manuell angepasst und geändert werden. Nähere Informationen hierzu finden Sie hier.

Allgemeine Verwendung

Um Audiodateien oder Audio- und Videodateien zu überspielen müssen Sie die entsprechenden Dateien lediglich über die „hinzufügen“-Schaltfläche auswählen oder diese einfach mit der Maus in die Anwendung hineinziehen. Die gewählten Mediendateien erscheinen im linken Fensterbereich des Programms (1). Ein Klick auf die „GO“-Schaltfläche startet den Abspiel- und Kopiervorgang. Die fertigen Mediendateien erscheinen im rechten Fensterbereich (2).

Sie können tunebite auch ständig im Hintergrund laufen lassen, so dass tunebite automatisch erkennent, wenn Sie kopiergeschützte Musikstücke im Windows Media Player 9 (oder höher) oder Apple iTunes 4 (oder höher) abspielen. tunebite nimmt dann automatisch alle kopiergeschütze Musikstücke beim Abspielen auf.

Die beste Qualität erhalten Sie mit eingeschaltetem "High-Speed digital Dubbing" (siehe Optionen). Sie können darüber hinaus bestimmen ob sowohl Audio- und Videoinformationen kopiert werden sollen oder ob nur Audioinformationen aus der Originaldatei extrahiert werden.

Genaueres zur Funktionalität von tunebite erfahren Sie auch im Rahmen der Beschreibung der Benutzeroberfläche.

Sie können die zu überspielenden Mediendateien entweder manuell oder auch automatisch während der Wiedergabe überspielen lassen!


Benutzeroberfläche

Die Benutzeroberfläche - Funktionsübersicht und Bedienung

Die Programmoberfläche bietet schnelle Bedienung und benutzerfreundliches Design und Layout. Sie ist aufgeteilt in drei logische Bereiche, über die alle Funktionen und Optionen von tunebite bequem erreicht werden können.

Der linke Fensterbereich (1) enthält eine Übersicht aller zu überspielenden Mediendateien sowie Schaltflächen zum Hinzufügen und Entfernen dieser Dateien. Über den mittleren Fensterbereich (2) erhalten Sie Zugriff auf das Optionsmenü, die Hilfe und eine Option zur Beschränkung des Kopiervorgangs auf Audioinhalte. Auch können Sie den Überspielvorgang manuell über die "GO"-Schaltfläche starten. Äquivalent zum linken Fensterbereich erhalten Sie im rechten Bereich (3) eine Übersicht aller bereits überspielten Mediendateien und den aktuellen Status. Hier können die Dateien von der Programmoberfläche entfernt werden und Sie erhalten direkten Zugriff auf den Ordner, indem die überspielten Dateien auf Ihrer Festplatte gespeichert wurden.

Hinweis: Sollten Sie sich für das Testen von tunebite entschieden haben erscheint eine Schaltfläche "Jetzt kaufen!" über welche Sie tunebite direkt erwerben können um so den vollen Funktionsumfang nutzen zu können. Hierbei haben Sie die Wahl zwischen tunebite premium (mit Audiounterstützung) oder tunebite platinum (mit Audio- & Videounterstützung).

Die Schaltflächen im Einzelnen...

Nachfolgend einer Übersicht über alle Schaltflächen und Ihre Funktionen:

Hiermit fügen Sie Dateien zur Aufnahmeliste hinzu. Sie können entweder einzelne Dateien oder komplette Ordner auswählen. Auch haben Sie hier die Möglichkeit auf ihre benutzerdefinierten Ordner zuzugreifen.
Hierduch können Sie sowohl Dateien aus der Aufnahmeliste als auch Dateien aus der Liste der bereits überspielten Dateien entfernen. Sie können Dateien einzeln oder alle auf einmal entfernen.
Mit Klick auf diese Schaltflächen öffnen Sie das Optionsmenü oder die tunebite Hilfe.
Dies startet den Überspielvorgang. Sind zuvor keine Mediendateien zum überspielen angegeben worden ist diese Schaltfläche nicht aktivierbar.
Setzen Sie ein Häckchen in diesem Kästchen um nur Audioinformationen zu extrahieren bzw. zu überspielen. Sind zusätztlich Videoinformationen vorhanden werden diese nicht überspielt.
Hiermit öffnen Sie den zuvor angegebenen Ordner für Ihre überspielten Mediendateien. Geben Sie keinen anderen Ordner an, wird der Standardspeicherort verwendet.
Während des Überspielvorgangs können hier Ihren Fortschritt beobachten.

Hier gehts es weiter zur Beschreibung des Optionsmenüs.


Optionen

Optionen - Erweiterte Einstellungen

Durch einen Klick im mittleren Fensterbereich ("Optionen") gelangen Sie in das Optionsmenü. Es öffnet sich ein Fenster, in dem Sie allgemeine und spezifische Einstellungen vornehmen können.

Beachten Sie, dass sobald die Soundkarte und die Encoder einmal konfiguriert wurden, kann Tunebite entweder im Manuellmodus oder im Automatikmodus betrieben werden.

Einstellen der Optionen für die Soundkarte

In diesem Dialog wird die Soundkarte, die Eingabequelle und der Aufnahmepegel eingestellt. Dies kann entweder voll automatisch oder manuell durchgeführt werden.

  • Automatische Konfiguration (empfohlen): Bitte drücken Sie den Knopf "Automatische Konfiguration" und warten Sie bis der Vorgang beendet wurde. Sie werden über das Ergebnis informiert.
  • Manuelle Konfiguration:
    1. Bitte wählen Sie zunächst die Soundkarte
    2. Anschließend wählen Sie die Eingabequelle aus.
      Sollte die Soundkarte Aufnahmen vom Ausgangswavesignal unterstützen, so sollte diese Eingangsquelle verwendet werden. Normalerweise ist sie als „Stereo Mix“ oder „Wave Out Mix“ bezeichnet. Sollte dies nicht der Fall sein, muss ein Loopback-Kabel vom „Line-in“ zu „Line-out“ der Soundkarte installiert werden, wobei nun als Eingangsmixer „Line-in“ ausgewählt werden muss.
    3. Zum Schluss drücken Sie bitte den Knopf "Testton" und bewegen Sie den Aufnahmeregler so lange bis das Signal den gelben Bereich leicht berührt.

    Bitte beachten Sie, dass nach der Konfiguration Windows Media Player und/oder iTunes diese Soundkarte für die Wiedergabe der Audiodateien verwenden. Bei Windows Media Player können Sie das hier einstellen: Optionen->Geräte->Lautsprecher->Eigenschaften und bei iTunes sollten Sie in der Systemsteuerung->Sound das Standardwiedergabegerät einstellen.

    • High-Speed digital Dubbing

    tunebite kann mit erhöhter Geschwindigkeit Mediendateien überspielen. Dies wird High-Speed digital Dubbing genannt. Dabei wird die Mediendatei schneller abgespielt als normal. Aufgrund der angepassten Samplingfrequenz bleibt die Qualität des Audiomaterials jedoch voll erhalten. Die maximale Geschwindigkeit, welche mit Ihrem System zuverläßig funktioniert, wurde während der Konfiguration automatisch festgestellt. Sollten bei den überspielten Mediendateien Qualitätsprobleme auftreten, so verringern Sie bitte den Geschwindigkeitsfaktor schrittweise und probieren Sie es erneut. Alternativ können Sie auch die automatische Konfiguration erneut ausführen.

    Wenn Sie die Audioausgabe während des Überspielvorgangs aktivieren möchten, setzen Sie bitte ein Häckchen im Feld "Soundausgabe während dem High-Speed digital Dubbing erlauben".

    Bitte verwenden Sie keine anderen Anwendungen während dem High-Speed digital Dubbing, da dies ein zeitkritischer Vorgang ist.

    WMA, Ogg oder MP3? Auswahl des Audiodateiformats

    Bitte wählen Sie das Format der Audiodateien, indem Sie angeben wie und wo Sie die Dateien am meisten nutzen möchten.

    • OGG. Die Audiodateien werden hauptsächlich auf meinem Rechner abgespielt. OGG ist das Dateiformat mit der besten Qualität.
    • MP3. Die Audiodateien sollen auf mehreren unterschiedlichen MP3-Playern oder auf einem MP3-Player abgespielt werden, welcher nur das MP3-Dateiformat unterstützt. MP3 ist das Dateiformat mit der besten Kompatibilität.
    • WMA. Sie bevorzugen Microsofts Encoding-Technologie und alle Ihre MP3-Player unterstützen das WMA Dateiformat.

    Um MP3s zu erzeugen benötigt tunebite eine zusätzliche Softwarekomponente. Den so genannten "MP3-Encoder". Der benötigte Mp3-Encoder ist der berühmte "lame_enc.dll". Bitte folgen Sie den Anweisungen um den MP3-Encoder "lame_enc.dll" zu installieren.

    1. Bitte durchsuchen Sie das Internet, um den MP3-Encoder "lame_enc.dll" zu finden.
    2. Nachdem Sie ihn gefunden und herunter geladen haben, können Sie ihn nun mit Klick auf den Knopf "lame_enc.dll importieren" importieren.

    Bitte beachten Sie, dass in der Standardkonfiguration konstante Bitrate eingestellt ist, da die erzeugten mp3s dann mit den meisten mp3-Player kompatibel sind. Um die bessere variable Bitrate einzustellen, aktivieren Sie bitte "variable Bitrate verwenden".

    Im Falle wma, können sie die Option: "Einstellungen der zu kopierenden Audiodatei übernehmen" anschalten. Dann versucht tunebite die kopierte Audiodatei mit allen Codec-Eigenschaften der zu kopierenden Audiodatei zu erstellen.

    Bitte beachten Sie, dass einige mobile mp3-Abspielgeräte kein WMA und kein OGG abspielen können und dass es zudem Schwierigkeiten mit VBR geben kann. Bitte sehen Sie gegebenenfalls in der Anleitung Ihres mobilen Abspielgerätes nach.

    Achtung! Die Benutzung von "lame_enc.dll" erfordert den Erwerb einer Lizenz.

    WMV oder MPEG4? Auswahl des Videodateiformats

    Bitte geben Sie an wie und wo Sie Ihre Videodateien nutzen möchten. Dies beeinflusst die Dateigröße und hat auch Auswirkungen auf die Systemauslastung.

    Wählen Sie "für PC optimieren" für bestmögliche Qualität und hohe Systemauslastung oder für " tragbare Endgeräte konfigurieren" wenn Sie eher auf Geschindigkeit und portablilität Wert legen.

    Sie können zwischen zwei verschiedenen Videoformaten wählen:

    • WMV, die Videos können auf jedem beliebigen Windows XP PC und auf vielen tragbaren Endgeräten abgespielt werden. Dieses Fomat ist kostenlos und frei verfügbar.
    • MPEG4, die Videos sind sehr kompatibel und können auf den meisten tragbaren Endgeräten, wie z.B. dem iPod abgespielt werden.

    Tunebite benötigt den 3ivx-Encoder um MPEG4-Dateien erstellen zu können. 3ivx ist ein MPEG4-Encoder der Firma 3ivx Technologies und muss, falls nicht vorhanden, käuflich erworben werden. Experten können ersatzweise auch das klite Encoder-Paket von http://www.codecguide.com benutzen.

    Bitte beachten Sie, dass das Aufnehmen und Überspielen von Videos sehr viel Rechenleistung erfordert. Sollten während des Überspielvorgangs Bildfehler oder sonstige Probleme auftreten, so passen Sie bitte Ihre Einstellungen entsprechend den folgenden Anweisungen an:

    1. Verringern Sie die absolute Videogröße der aufgenommenen Videos. Wählen Sie "Für tragbare Endgeräte optimieren". tunebite wird dann die Videos zu 50% der Originalgröße aufnehmen wenn das Original eine Auflösung von mehr als 320x240 Pixel hat.

    2. Reduzieren Sie die Aufnahmegeschwindigkeit. Je niedriger die Aufnahmegeschwindigkeit desto geringer wird die CPU beansprucht, was die Bildfehlerwahrscheinlichkeit deutlich senken kann.

    Hinweis: Tunebite kann in seiner Demo-Ausführung keinen MPEG4-Encoder zur Verfügung stellen. Sie benötigen entweder eine "tunebite video mpeg4"-Lizenz oder Sie müssen die 3ivx-Software installieren. Experten können ersatzweise auch das klite Encoder-Paket von http://www.codecguide.com benutzen.

    Ausgabekontrolle

    Auf dieser Seite können Sie Einstellungen vornehmen, die sich auf das Verhalten von tunebite beziehen, wenn z.B. das gleiche Lied ein zweites Mal aufgenommen wird.

    tunebite versucht die Lautstärke der Aufnahme möglichst der des Originals anzupassen. Falls Sie jedoch lieber eine einheitliche Lautstärke, unabhängig vom Original, für alle aufgenommenen Musikstücke möchten, dann schalten Sie die Normalisierung an.

    Ausgabeordner und -datei

    Auf dieser Seite können Sie den Dateinamen und die Ordnerstruktur der aufgenommenen Audiodateien festlegen. Sie können entweder nach Künstler und Album bzw. Werk unterscheiden oder dies gänzlich vernachlässigen. Was den Dateinamen angeht, so kann der ursprüngliche Name verwendet werden oder es können individuelle Regeln für das Erstellen des Dateinamens festgelegt werden.

    Aufnahme

    Hier können Sie die Aufnahmeeinstellungen Ihren persönlichen Bedürfnissen anpassen.

    Sie können die Automatische Aufnahme abschalten. Dann wird tunebite den Windows Media Player bzw. iTunes nicht im Hintergrund überwachen und die Aufnahme automatisch starten, wenn eine kopiergeschütze Audiodatei abgespielt wird.

    Im manuellen Betrieb können Sie bei eingeschalteter Option nun auch nicht kopiergeschützte Musikstücke überspielen.

    tunebite setzt die Lautstärke innerhalb des Windows Media Player oder iTunes automatisch beim Starten auf 100%. In sehr seltenen Fällen kann es zur Übersteuerung der aufgenommenen Audiodateien kommmen. In diesem Fall setzen Sie bitte einen kleineren Wert, oder schalten Sie diese Funktion aus und setzen die Lautstärke manuell.

    Die automatische Liederkennung geht in der Standardeinstellung von einer 30-minütigen Länge der Audiodateien aus. Wenn Sie Hörbücher o.Ä. überspielen möchten erhöhen Sie bitte diesen Wert.

    Einstellungen

    Hier können Sie festlegen wie sich tunbite beim Starten und Schließen verhalten soll.

    Soll tunebite beim Hochfahren von Windows gestartet werden, so setzen Sie bitte ein Häckchen im entsprechenden Feld. Soll tunebite nach dem Schließen im Infobereich weiter angezeigt werden, so eaktivieren Sie auch diese Option.

    Ergänzend können Sie auf dieser Seite auch die Darstellungssprache von tunebite ändern. Sollten Sie sich für das Testen von tunebite entschieden haben oder möchten Sie beispielsweise von der Premium- zur Platinum-Version upgraden können Sie hier die entsprechende Lizenz incl. Seriennummer erwerben.

    Tunebite kann uneingeschränkt getestet werden. Es gilt aber zu bedenken, dass die Testversion lediglich 30 Sekunden von jeder geschützten Mediendatei aufnimmt. Um diese Einschränkung aufzuheben, erwerben Sie bitte eine Lizenz wie oben beschrieben oder in unserem Webshop unter http://www.tunebite.de.

    Musik-Download-Dienste

    Zusätzlich zur Möglichkeit Dateien direkt über die Anwendungsoberfläche hinzuzufügen, können Sie auch benutzerdefinierte Ordner erstellen und festlegen wie diese und auch sonstige Ordner gehandhabt werden. Bestimmen Sie in welchem Ordner tunebite nach den, über Ihren Musik-Download-Dienst, heruntergeladenen Dateien suchen soll.

    Sie können bestimmen ob Unterverzeichnisse von angegebenen Ordnern miteinbezogen werden sollen, indem Sie einfach den obersten Ordner auswählen und weitere Ordner darin speichern. Auch haben Sie die Möglichkeit festzulegen welche Art von Dateien bearbeitet werden, d.h. ob lediglich geschützte und/oder nur neue Mediendateien hinzugefügt werden sollen.

    Im Folgenden erhalten Sie nähere Informationen zu Updates, Upgrades, Versionen und Registrierung von tunebite.


Update, Upgrades usw.

Wichtige Informationen und Programmbezogenes

Über den Optionsreiter "Einstellungen" erhalten Sie Zugriff auf Lizenzinformationen, aktuelle Infos auf der tunebite Produkt-Webseite (bei bereits bestehender Lizenz) und den Zugang zur zum Produktkauf oder Upgrade.

In Zukunft können in diesem Bereich auch Updates bezogen werden.

Update und Upgrade - was ist das?

Beide in der Software-Entwicklung üblichen Begriffe werden im Zusammenhang mit der Versionsnummer von tunebite verwendet. Bei einem Update ändert sich nie die erste Zahl der Versionsnummer, die für den Kern der Hauptfunktionen der Version von tunebite steht. Findet ein Wechsel der Versionsnummer von beispielsweise 3.0.0.0 auf 3.1.0.0 statt, spricht man von einem Update.

Updates sind für registrierte Anwender kostenlos!

Wird der Kern der Hauptfunktionen erweitert spricht man von einem Upgrade und es ändert sich die erste Zahl der Versionsnummer. Upgrades sind kostenpflichtig.

Wie funktioniert ein Update?

RapidSolution entwickelt in kurzen Zyklen tunebite weiter, verbessert die Bedienung, optimiert die vorhandenen Funktionen und erweitert die Hilfe. Diese Änderungen werden als Update bezeichnet und sind für tunebite-Kunden kostenlos. RapidSolution schreibt regelmäßig die Onlinekunden von tunebite.de an und informiert, wenn eine neue Version zum kostenlosen Herunterladen bereitsteht.

Wie werde ich tunebite-Kunde?

Um die volle oder erweiterte Funtkionalität von tunebite premium oder platinum nutzen zu können, müssen Sie tunebite registrieren und eine Online-Seriennummer erwerben. Hierzu klicken Sie bitte auf "Registrieren..." im Optionsreiter ("Einstellungen"). Im nun erscheinenden Fenster machen Sie bitte die erforderlichen Angaben. Einen Seriennummer erhalten Sie über die Schaltfläche "Registrierung" (Hinweis: Hierfür ist eine Verbindung mit dem Internet erforderlich).

Hier geht es zu häufig gestellten Fragen und bekannten Problemen und Lösungen in Bezug zu tunebite.


Häufige Fragen (FAQ)

Häufig gestellte Fragen (FAQ)- Bekannte Schwierigkeiten und Lösungen

Wo kann ich die aktuelle FAQ einsehen?

Bitte schauen Sie auf: http://www.tunebite.de.

Was ist Tunebite?

Tunebite macht es möglich, online gekaufte Musik überall und ohne Kopierschutzbeschränkung zu höhren.

Ist Tunebite legal?

Ja. Tunebite umgeht keinen Kopierschutz . Es zeichnet analoge oder digitale Audiosignale im Analogverfahren auf.

Wird die Qualität des Musikstückes verloren gehen?

Durch die Benutzung einstellbarer Bitrates und des eigens dafür entwickelten High-Speed Dubbing-Treibers bleibt die Qualität erhalten.

Welche DRM-Systeme unterstützt Tunebite?

Im Moment arbeitet Tunebite mit Apple iTunes (.m4p, .m4b), Windows Media Player (.wma) und Audible (.aa) Dateiformaten. D.h., auch Musikstücke von Napster können verwendet werden.

Brauche ich spezielle Hardware?

Nein. Windows XP mit mindestens 600 MHZ und eine Full Duplex Soundkarte reichen aus. Sollte die Soundkarte nicht über Wave-Out aufnehmen können, wird ein Rückführungskabel benötigt. (Line-in/Line-out)

Kann ich meinen PC während der Aufnahme auch andersweitig benutzen?

Ja, allerdings ist dies nicht empfehlenswert, denn es kann zu Aussetzern innerhalb der Musikstücke führen. Externe Anwendungen können auch dazu führen, das eventuelle von diesen erzeugte Geräusche mitaufgenommen werden.

Bedeutet das, dass ich nie wieder Musik kaufen muss?

Nein. Tunebite kann nur legal erworbene Musik mitschneiden und zur Wiedergabe bereitstellen. Die Musik muss nach wie vor legal in entsprechenden Shops erworben werden.

Schädigt Tunebite die Musikindustrie?

Nein, ganz im Gegenteil: Tunebite unterstützt die Musikindustrie, da es Onlinemusikangebote noch attraktiver macht.